Issue Sept 26
Incident Report for ProjectManager
Resolved
All quality assurance tests report the issue is now resolved.
Posted Sep 26, 2023 - 11:54 PDT
Monitoring
Auth0 has completed the rollback and new account and workspace creation is working again. We are monitoring the situation.
Posted Sep 26, 2023 - 11:42 PDT
Update
Auth0 engineers have confirmed that the issue was caused by a recent Auth0 deployment; they are working to revert the change.
Posted Sep 26, 2023 - 11:36 PDT
Update
Auth0 has identified the fault that prevents creating new accounts. Their support team is working on a fix.
Posted Sep 26, 2023 - 10:24 PDT
Update
Auth0 engineers are investigating the error in their service.
Posted Sep 26, 2023 - 09:24 PDT
Identified
The issue affects new account creation and new workspace creation only. The root cause is an error in Auth0. We have reported the error to Auth0 and their engineers are working to correct the issue.
Posted Sep 26, 2023 - 08:51 PDT
Investigating
We are experiencing intermittent problems with the Service. Our operations team is aware and working on the issue. Updates will be posted on https://status.projectmanager.com/ as they become available.
Posted Sep 26, 2023 - 08:29 PDT
This incident affected: Platform Status and User Authentication (Auth0).