Application Deployment Issue
Incident Report for ProjectManager
Resolved
All systems have returned to normal.
Posted Mar 18, 2024 - 20:04 PDT
Monitoring
The issue has been resolved. The team will continue to monitor the platform.
Posted Mar 18, 2024 - 19:47 PDT
Identified
A recent deployment has caused issues with the web interface for projectmanager. We are actively working on resolving the situation.
Posted Mar 18, 2024 - 19:34 PDT
This incident affected: Platform Status.