Server offline for maintenance
Incident Report for ProjectManager
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 12:30 PST
Monitoring
Systems are up and running again. The team will continue to monitor the site.
Posted Dec 10, 2023 - 12:01 PST
Investigating
The ProjectManager.com service is temporarily offline for maintenance.
Posted Dec 10, 2023 - 10:14 PST
This incident affected: Platform Status.