Show stopper
Incident Report for ProjectManager
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 15:48 PDT
Update
All systems have returned to normal.
Posted Apr 07, 2024 - 15:25 PDT
Update
Maintenance is complete, Team is monitoring system.
Posted Apr 07, 2024 - 15:03 PDT
Update
Engineers have identified a problem in one of our services, Maintenance is underway
Posted Apr 07, 2024 - 14:53 PDT
Investigating
We are experiencing intermittent problems with the Service. Our operations team is aware and working on the issue. Updates will be posted on https://status.projectmanager.com/ as they become available.
Posted Apr 07, 2024 - 14:48 PDT
This incident affected: Platform Status.