Elevated API Errors
Incident Report for ProjectManager
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 04:25 PDT
Monitoring
The issue has been identified and a fix has been deployed. The team is monitoring to ensure that this issue does not re-occur.
Posted Jul 22, 2024 - 03:59 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2024 - 03:42 PDT
This incident affected: Platform Status.