Intermittent Reporting
Incident Report for ProjectManager
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 11:01 PDT
Monitoring
We have identified and released a fix for the reporting issue.
Posted Sep 11, 2024 - 10:32 PDT
Investigating
We are investigating reporting intermittently running in the software.
Posted Sep 11, 2024 - 10:10 PDT
This incident affected: Platform Status.