Service Outage
Incident Report for ProjectManager
Resolved
An issue has been corrected in SAML requests, and at this time, customers are being routed correctly for authentication.
Posted Mar 25, 2024 - 10:18 PDT
Monitoring
A fix has been implemented and engineers are monitoring.
Posted Mar 25, 2024 - 09:42 PDT
Update
The ProjectManager team has identified an issue with SAML domain detection that is causing some customers to be redirected to invalid identity providers. Engineers are working on a fix.
Posted Mar 25, 2024 - 09:17 PDT
Investigating
We are experiencing intermittent problems with the Service. Our operations team is aware and working on the issue. Updates will be posted on https://status.projectmanager.com/ as they become available.
Posted Mar 25, 2024 - 08:34 PDT
This incident affected: SAML Authentication.