Login issues
Incident Report for ProjectManager
Resolved
Deployment of the fix has completed and login issues have returned to normal. Team members will continue to monitor for signs of other issues.
Posted Aug 08, 2023 - 10:12 PDT
Monitoring
Fix for login issues has now deployed to production. We continue to monitor systems and logs for signs of any further errors.
Posted Aug 08, 2023 - 09:42 PDT
Update
We are deploying a fix to allow affected users to login successfully.
Posted Aug 08, 2023 - 09:12 PDT
Identified
Our team has identified a background task that was causing errors in our login service. We have halted the background task and are working towards a solution.
Posted Aug 08, 2023 - 08:21 PDT
Investigating
We are experiencing intermittent problems with the Service. Our operations team is aware and working on the issue. Updates will be posted on https://status.projectmanager.com/ as they become available.
Posted Aug 08, 2023 - 06:57 PDT
This incident affected: User Authentication (Auth0).