Intermittent connectivity

Incident Report for ProjectManager

Resolved

This incident has been resolved.
Posted Sep 23, 2024 - 12:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 11:21 PDT

Update

Operations engineers have provisioned additional services and are monitoring site activity levels.
Posted Sep 23, 2024 - 09:18 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2024 - 08:43 PDT

Investigating

We are investigating reports of intermittent connectivity logging in and using the software.
Posted Sep 23, 2024 - 07:48 PDT
This incident affected: Platform Status.