Partial Outage
Incident Report for ProjectManager
Resolved
This issue is now resolved. There was a delay in processing changes that has now been fixed, and prior changes will now appear for users.
Posted Mar 15, 2024 - 14:00 PDT
Monitoring
A fix has been implemented and we are currently monitoring all systems.
Posted Mar 15, 2024 - 13:33 PDT
Identified
The issue has been identified and we are deploying a fix.
Posted Mar 15, 2024 - 13:25 PDT
Investigating
We are currently investigating an issue where changes are not being retained.
Posted Mar 15, 2024 - 13:15 PDT
This incident affected: Platform Status.