Problems with Microsoft login
Resolved
Jul 29 at 10:33am PDT
The "Continue with Microsoft" login issue reported has been resolved.
Affected services
Application
Updated
Jul 29 at 09:20am PDT
We are continuing to investigate reports of the "Continue with Microsoft" login option not working.
In the meantime, users can proceed to login to the software with their email address. To do so, on the login page, enter your email address, and click Continue. On the following page, there will be a link, "log in with email", near the bottom. Follow this link and the resulting steps to create a password (via a password reset) that will allow you to log into the software.
Affected services
Application
Created
Jul 29 at 08:37am PDT
The "Continue with Microsoft" button on the login page is currently reporting errors
Affected services
Application